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Introduction 

Image processing can be complicated task, especially when trying to comply with journal demands for 

graphics resolution and minimize image manipulation.  Here we will go through the basic processes for 

figure preparation.  I will presume that you are familiar with basic ImageJ/Fiji workflows.  A detailed 

tutorial on image processing with ImageJ/Fiji is available here:  

http://research.stowers.org/imagejplugins/ImageJ_tutorial2.html. 

Note that this tutorial is not a replacement for a full featured tutorial on Adobe Illustrator™.  The 

concepts shown here in illustrator are very simplistic and represent a very small segment of the 

possibilities available in illustrator. 

I am fairly hard on Powerpoint™ and Photoshop™ in this tutorial.  That is not taken to be a negative 

attitude towards those programs as a whole.  Each tool has a task that it excels at.  Powerpoint™ is the 

preferred tool for presenting scientific data.  Photoshop™ is incredibly useful for drawing and 

manipulating non‐scientific images.  Perhaps the very attributes that make those tools useful for their 

preferred applications makes them poor choices for scientific figure preparation.  The key is to use the 

right tool for the job and scientific figure preparation is best done with illustrator. 

1. Scientific ethics and contrast adjustment:  

We will use the neuron sample image that comes with ImageJ (File>Open Samples>Neuron) for this 

tutorial.  When we first open the image we see a single color image like this: 



 

As in the ImageJ tutorial, we will think about the intensity levels in the image and what they mean in a 

publication.  There is an important concept here to understand: microscopes and cameras don’t actually 

measure light intensity, they measure the amount of light that hits a sensor multiplied by a detection 

amplification plus an offset intensity.  That means that if there is no light hitting the camera, the 

measured intensity is not 0.  Instead the dark intensity is equal to the offset.  One way of visualizing this 

is to look at an intensity histogram for the above image: 

 

For the first channel of our neuron image, the camera offset is around 600 intensity units.  Each bar on 

the histogram shows how many times a specific intensity was measured (note that the histogram above 

is on a log scale to emphasize rare intensity values).  Since most of the pixels in our neuron image are 

black, the offset intensity has the highest frequency.   



Note that the highest intensity pixel in the image has a value around 8900.  Our eyes and most computer 

screens are only able to resolve 256 levels of intensity.  So an image processing program must map the 

intensities measured by the camera to values between 0 and 255.  How this is done depends on what 

one is trying say about the image in the publication.  The easiest (and perhaps most conservative) way 

to contrast an image is to take the minimum value and set it to 0 (black) and set the maximum intensity 

to 255 (red) like this (in ImageJ, this can be done with Image>Adjust>Brightness/Contrast): 

   

When thinking about figure publication, there are several important things to consider.  The most 

important thing to consider is what you wish to communicate to your audience.  The above image is not 

that informative.  The reader has to strain her/his eyes to see that we are actually showing an neuron 

here.  It is important that the contrast for a figure be appropriate to show the reader the key 

information.  Below are three statements we might wish to make in our paper along with the proper 

contrast and histogram for those statements. 

   



 

Image  Statement  Histogram 

 
 

“Punctate dendritic levels (of 
our targer) are higher than in 
the cell body.” 

 

 
 

“6 dendrites project from the 
cell body.” 

 

“Protein is present at punctate 
spots along the dendrites as 
well as diffuse localization along 
the dendrite.” 

 

 

One of the keys to proper image processing ethics is to fully disclose image processing settings in the 

figure legend or materials and methods.  One could use a statement like “contrast and in some cases 

saturated was for optimal observation of cell morphology.”  Of course, any contrast setting can be used 

to inappropriately misrepresent an image.  Here are some examples of inappropriate statements with 

the same images as shown above. 

   



 

Image  False Statement  Histogram 

 
 

“The protein was only present 
in the cell body and punctate 
dendritic regions.” 

 

 
 

“The protein was distributed 
uniformly throughout the 
cytoplasm.” 

 

“All puncta showed equal levels 
protein localization.” 

 

 

Clearly, we know that these statements are false because we looked at the image at multiple contrast 

settings, but the readers of a paper don’t have this opportunity.  This is why it is so important to 

appropriately contrast images for a publication. 

So far, we’ve mostly focused on the maximum intensity in an image.  What about the minimum intensity 

(often represented as black)?  Our false statement above saying that the protein was only present in the 

cell bodies and punctate regions could be fairly easily proven wrong by simply taking a screenshot 

(ctrl/command+shift+g in ImageJ) of the published image and reducing the maximum intensity to 

enhance the contrast: 

 

But what if we increased the background intensity further in the publication so that the background was 

completely black like this: 



 

Now, anyone snooping by upping the contrast will simply see a black background.  For this reason, 

journals and reviewers are requiring that some background intensity be present in the displayed image 

(even if it’s not discernable at the displayed contrast) to prove that hidden background manipulations 

aren’t present. 

It is kind of sad, but also kind of entertaining to look through retraction watch to see how frauds have 

been discovered through such investigations.  Here is an example of someone who thought their 

contrast job had hidden their manipulation: 

 



A close look at the black region in the “Control + IgG” lane suggests that something is amiss.  Here is that 

same image with enhanced contrast: 

 

Clearly this gel has been manipulated to eliminate an inconvenient band. 

Here is another retraction watch example. 

 



In this case, the image appears completely blank, even after contrast enhancement.  While this suggests 

shoddy image processing, it doesn’t prove fraud.  Nevertheless, it piqued some careful reader’s 

attention and upon investigation the researcher was unable to provide the raw data to back up the 

image.  It is crucial to keep all raw data—strongly preferred to be in the microscope manufacturers 

original format—so that it is possible to validate questioned data post‐publication.  At Stowers, we place 

our raw data into the open data repository upon publication: 

http://www.stowers.org/research/publications/odr. 

Another contrast adjustment to look out for is gamma or non‐linear contrast.  These techniques map the 

intensity non‐linearly to either enhance or diminish dim signals.  Here is an example that makes it easy 

to see the dim and bright signals along with a color map to show the enhancements. 

   

While non‐linear contrast can be useful for displaying high dynamic range images, it must be disclosed in 

figure legends and can be quite misleading—use with extreme caution. 

Finally, it is important to be aware of the dangers of image compression.  It is tempting to take a large 

image and save it as a jpeg given the huge reduction in image size.  The problem is that jpeg 

compression works by combining neighboring regions of similar intensity.  This can make an image look 

blocky and manipulated when viewed at high contrast: 

 



Note that there are good lossless compression methods available in formats other than jpeg (e.g. tiff).  

Either way, for all but the largest images, uncompressed files are not prohibitively large and are 

preferred.  As always, remember to save the original data in the manufacturers recommended format to 

preserve the true raw data and metadata for further scrutiny if necessary. 

2. Scientific ethics and image scaling: 

Now that we have our image contrasted, let’s pretend that we are extremely excited about the punctate 

spot on the lower right hand neuron of our image: 

     

Let’s say, for example, that we want to point out the asymmetric distribution of intensity in this spot.  

We might plot the intensity profile of this spot along the line shown above.  Here is that intensity profile: 

 

Note that it is much easier to see the asymmetry of the spot in the profile plot vs. the original zoomed in 

image.  Why is that?  The reason is fairly simple: the image shows the pixels as sharply bounded objects 

while the profile draws lines in between the pixel values.  This is a process called linear interpolation.  

Here is a profile plot showing the pixel boundaries as in the image: 



 

Again, it is somewhat more difficult to see the trend because of the boundaries. 

Why don’t we just take our data at higher resolution (e.g. higher magnification objective, higher 

confocal zoom)?  There are a number of reasons for this.  Firstly, we may simply not have enough time—

higher confocal zoom takes significantly more time.  Perhaps our sample is moving and prevents such 

things?  One solution would be to turn up the illumination and scan faster but this will increase 

photobleaching.  Turning up the detector gain will amplify the noise.  Also, remember that a pixel size 

less than 100 nm doesn’t actually increase the resolvable detail in an image anyway. 

So what is the solution?  We need to interpolate the image.  This can be done by two methods.  The first 

is bilinear interpolation.  This is the equivalent of drawing lines as in our line plot, but in two dimensions.  

This is considered good scientific practice but should be disclosed in the materials and methods.  The 

second method is bicubic interpolation.  This method is not considered good scientific practice because 

it introduces new information into the image as shown below: 

 



Here I attempted to scale a single “dot” from an image.  Bilinear interpolation draws lines from the peak 

to the background.  Bicubic interpolation introduces smooth valleys into the image that were not 

present originally.  It is important to note that it is perfectly appropriate to not interpolate the image at 

all for publication.  However, I will warn you that reviewers and journal editors are likely to give you a 

hard time about this.  If you really want to display an uninterpolated image, stand your ground and 

explain your reasoning to them! 

Here is our original image with no interpolation, bilinear interpolation, and bicubic interpolation: 

     

In ImageJ, scaling with all three methods can be done with Image>Scale.  The interpolation method can 

be selected from the pull‐down. 

Here is where it becomes crucial which program we use for figure preparation.  Lets try to paste our raw 

image into Microsoft word or PowerpointTM: 

 

What a minute—this is equivalent to the bicubic interpolation!  Microsoft word and PowerpointTM by 

default interpolate images with the bicubic (scientifically inappropriate) method!  The only way to get 

around this is to pre‐scale images in ImageJ and then paste the larger image into word or PowerpointTM 

without scaling. 

So what if we use Photoshop™ for image scaling?  Once again, the program automatically utilizes in 

appropriate bicubic interpolation: 



 

If you insist on processing images with Photoshop™, you can force photoshop™ to not interpolate or 

bilinear interpolate by editing the preferences: 

 



Here is the bottom line: adobe IllustratorTMis the only figure layout program which doesn’t by default 

inappropriately manipulate images. 

3. Introduction to figure layout in Illustrator/ImageJ RGB recap: 

To start, lets create a new document in illustrator.  To do this, run File>New.  There are a couple of very 

important settings on this page.  I highly recommend starting with the figure size you will be submitting 

to the journal.  In most cases this will be a typical letter size (8.5 x 11 inches) in portrait orientation.  It is 

certainly possible to prepare figures in other sizes but the inconvenience of changing the size later 

outweighs any advantages to prepping the figure in this way initially.  Secondly, it is important to set the 

color mode to RGB (the default is often CMYK).  Note that this is a color mode designed for digital 

display.  The default modern format for publication reading is an online pdf, not the printed page.  If you 

choose CMYK, the colors may get represented more faithfully in a printout but they will change quite 

dramatically upon import into illustrator.  The copy editor at the journal is an expert in printed color 

optimization and can handle that conversion much easier than trying to do it yourself. 

Once you have your blank page loaded we can start putting together our figure.  Let’s make our initial 

figure with red, green and blue channels side‐by‐side.  I put the images into IllustratorTM by displaying 

the appropriate channel and Edit>copy to system in ImageJ and then pasting in illustrator. 

 

Note that whatever color and contrast is displayed when the image is copied is locked in when the 

image is pasted.  If you do choose to save the images and then re‐open them in illustrator, be very 

careful that the image is actually loaded and not simply linked from the document.  In an academic 

setting, linked images are often lost when sending by e‐mail between collaborators.   

Next, we need to make the images the correct size and all the same size.  There are two ways to resize 

images in illustrator.  One is to drag from the corner of the image.  Make sure you hold the shift key 

while dragging to preserved the aspect ratio of the image.  When it comes time to make all of the 

images the same size, simply find the W: and H: options, make sure they are linked:  , and type or 

copy one of the dimensions to the other images.  I used 1.5 in for the horizontal size of the images 

above.  Finally, arrange the images with equal spacing by holding shift and selecting them all and then 

running the “horizontal distribute center”   option.  If you want one image to stay fixed in this process, 



click it again after the selection is made and it will be selected in bold.  This is called the key object for 

alignment.  You can align them all vertically by dragging or by running the “vertical align top”   option. 

It is nice to consistently space image montages in Illustrator.  Do do this, use the window menu to pull 

up the “Align” window.  You will have to click the four lines to the right of this window to select “show 

options” to enable the “Distribute Spacing” options:   .  You may have to reselect the key object after 

pulling up this window. 

Next, we need to create a composite image overlaying the red, green, blue, and transmitted light images 

and displaying the common scale bar for all of the images.  First we make a composite image in ImageJ 

with Image>Color>Channels Tool.  I am unchecking the 4th channel because it is not important for this 

display.  Now that we have a composite image that we like, we will burn in the colors by converting to 

RGB.  This is done with Image>Type>RGB Color and will duplicate an RGB version of our image with the 

contrast settings burned in.  Finally add a scale bar with Analyze>Tools>Scale Bar.  Note that it is wise to 

make sure that ImageJ imported the image with the correct scaling.  If not, you can set it by measuring a 

known size object with the line tool and running Analyze>Set Scale to put in the appropriate scaling.  I 

recommend hiding the text for the scale bar and making it fairly thick (I used a height of 8 pixels).  I also 

changed the scale bar width to 20 microns so it is an even number and easy to see.  Here is the image 

before copying to illustrator: 

 

The purpose of the large scale bar is to ensure that it is still easy to see after rescaling the image.  Now 

scale and add to the montage next to the others.  Next we need to add our scale bar text.  Note that one 

option is to simply add the scale bar text in the figure legend.  I prefer to have it on the image to make it 

easy for the reader to find it.  The text tool in IllustratorTM allows us to type something in a text box: 

. 

Note that the default font for IllustratorTM is not one commonly used for scientific publication.  I typically 

change the font to Arial or Times New Roman.  Our scale bar needs to say 20 µm.  But the micron 

symbol is not available on a typical keyboard.  In illustrator, one could use the symbol font, but this is 
not available on many computers and may not be allowed by the publisher.  The solution is to use the 
character map on windows and select the current font.  The advanced view allows you to search for 



“micro” to speed up the process.  Then simply select and then copy and then paste in illustrator.  On a 
mac, you can use System Preferences>international>input menu to enable the keyboard viewer which 
will perform the same function.  
 

Once our text is typed, go back to the arrow tool   and drag the text to its desired position: 
 
 

 
 
Of course, it would be nice if our text was white to match the scale bar.  This can be done by selecting 
the text and then clicking on the appearance tab:  

 
 
The color of the text is the fill color (not stroke—that is the border of the text).  A double click should 
bring up a palette to change it.  Note that the color palette is by default filled with CMYK colors.  You 

need to click on the swatch library icon   to pull up.  Under the default swatches, the “web” menu 
contains many of the RGB colors.  This selection will pull up another window with the selected swatches.  
Note that these swatches can apply to either the fill or the stroke settings.  You need to make sure the 
fill is selected (click on it) on the left hand tool bar so that the swatch is applied to the fill: 

     . 
 
Note that it is nice to use consistent text formatting throughout a paper (e.g. for scale bars, figure labels, 
etc…).  This can be streamlined by using character styles in illustrator.  Simply go to 
Window>Type>Character Styles.  The Create New Style icon on the tab that pops up allows you to define 



styles that can be applied repeatedly and then changed as a group within a document.  Then simply click 
on the desired text object and select your custom style. 
 
Below this panel, lets make a panel “B” showing our selected punctum with no interpolation and with 
bilinear interpolation.  I used the rectangle and line tools and changed their appearance to get a stroke 
thickness of 1 pt and a color of green here.  I also added labels for the images in A.  I like to set the text 

justification to centered   to make alignment easier for the image labels.  Here is our figure at this 
point: 
 

 
A couple of extra tips to make life easy.  You can get rulers to show in illustrator by using View>Rulers.  
Then you can make custom guides on your image by double clicking either ruler.  This can be useful 
when aligning items on images that aren’t the edges (e.g. axes in plots).  Then release the guides by right 
clicking on them. 
 

4. Complying with Journal DPI Guidelines: 
 
In looking at the author requirements for the Journal of Cell Biology, we see that “Minimum resolution 
for all figures is 300 dpi.”  What does this mean and how to we comply with this? 
 
DPI stands for “dots per inch” or the number of pixels displayed in an inch.  To be brutally honest, for 
microscopy image publication, this term is completely meaningless.  Our true image resolution is 6.2 
pixels per micron or 160000 pixels per inch!  This term make more sense when thinking about how a 
printer creates an image.  At least historically, images were printed by imprinting thousands of tiny dots 
on a page.  If we printed a microscopy image at the true image resolution it would represent a dot 
smaller than a period. 
 



So from a practical standpoint, dpi represents how big we scale an image before laying out our figure.  
This gets tricky for a couple of reasons.  Firstly, many computer screens display images at 72 dpi.  This 
means that our 512 pixel image occupies 7.1 inches on the computer screen.  High definition computer 
screens may display things a bit smaller, but very few computer screens display images at 300 dpi.  From 
a practical standpoint, this means that we need to scale images significantly bigger (maybe twice as big) 
than they will display in the figure before copying them into illustrator. 
 
If you click on an image in IllustratorTM (with the selection tool), its PPI (same as DPI) is displayed on the 
bar at the top.  Our top line of images are around 340 dpi.  So this complies with the journal demands.  
But our zoomed in image in B (I scaled it in illustrator, not ImageJ) has a resolution of 21 PPI.  Clearly this 
isn’t going to work. I bilinear interpolated the image on the right in B, scaling it by 8, so it is at 170 ppi. 
 
Of course, I could always jump back and forth between ImageJ and illustrator, scaling images to bring 
them up to the correct DPI but this could be quite painful.  As a band‐aid solution, I can run 
Object>rasterize and select 300 ppi to resample image resolution.  Note that this can make some 
undesired changes to sharp objects in your image, but I’ve not found that to be a major issue.  The good 
news is that it doesn’t interpolate at all, so it is safe in terms of image manipulation. 
 
The final step is to save our figure.  We should save a copy in the IllustratorTM format to allow for 
changes later.  Most journals accept pdf or eps format for submission.  I like to use pdf if possible 
because it preserves text and line art editing capability and relatively small figure sizes. 
 
One final note on image resolution.  Journals will often have a size limit for figure submission.  This is 
often some ridiculous value like 10 MB.  Our little figure was 2.7 MB after pdf conversion.  For this 
reason, you may need to avoid having too high of ppi values (the more pixels the larger the image size).  
It is also wise to avoid clipping large images to show a small portion in an image.  Cropping in ImageJ 
before pasting is a better option. 
 

5. Proper color choices/colorblind accessibility 
 
People are often surprised at how pervasive color blindness is around the world.  8% of men and 0.5% of 
women have some sort of color blindness.  Therefore, it is important that we create publications that 
make some effort to cater to this population.  The easiest solution is to create montages as we have 
done in the image above.  In a montage, it is straightforward to see different color patterns irrespective 
of display color. 
 
Another option is to display images in color‐blind friendly combinations.  Unfortunately, the best color 
combination for non‐color blind viewers (green/red) is very difficult to distinguish for color blind 
viewers. 
 
Here is a comparison of the green and red channels of our neuron image for normal viewers (left) and a 
person with Deuteranomoly (right, the most common form of color blindness): 
 



   
 
One option is to display false colored images.  Below is again a simulated normal viewer (left) and 
Deuteranomoly viewer (right) for an image colored magenta and yellow: 

   
 
In ImageJ, the color for each channel can be changed by selecting the channel and choosing the color 
from the Image>Lookup Tables menu. 
 

6. Vector graphics in illustrator 
 
Another big reason to use Adobe IllustratorTM is the availability of vector graphics editing capabilities.  
There are basically two kinds of graphics formats: vector and raster.  Raster graphics are what we are 
typically used to.  In those formats, each pixel is assigned a red, green, and blue intensity.  On the other 
hand, vector graphics images contain the drawing instructions necessary to create lines and shapes.  
Because of this, it is possible to edit things like fonts and shapes in vector graphics images.  As an 
example, we will use the intensity profile of the asymmetric spot that we worked with before plotted in 
Microsoft Excel.  Intensity profiles are generated in ImageJ by drawing a line with the line tool and 
running Analyze>Plot Profile.  On the plot, you can select More>Copy All Data and then paste in excel.  
This will paste a list of x and y values for the plot. 
 
There are a host of recommendations for plotting options in Excel, but I will leave that up to you.  I did 
choose Arial as my font and tried to make my plot as simple as possible for consistency and ease of 



editing later.  I again used the character map for my micron symbol.  Note that Excel label fonts are by 
default gray.  You can change that by selecting the axis or label and selecting the black font color on the 
Home tab in excel.  Here is my plot prior to copying into illustrator: 

 
 
 
In illustrator, this will be represented as a grouped drawing.  If, for example, I decide to make my axis 
titles bold, I can do that by repeatedly double clicking on each title and finally selecting bold from the 
style menu when the title is selected.  Escape then returns you to the unselected version.  Here is the 
final version of our figure. 
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7. Movie compression 
 
This section has nothing to do with IllustratorTM but it is a common and difficult step in final manuscript 
preparation.  Most journals have a size limit of 10 MB for a movie.  This is clearly unattainable except by 
dramatic compression.  Given these constraints, I want to reiterate the need to keep the raw data.  I 
would even suggest providing a website where higher quality versions of the movie are available if 
necessary. 
 
For this exercise, we will use the “mitosis” sample movie from ImageJ and run a max projection.  The 
next step is contrast adjustment and RGB conversion as before.  Finally, I added a time stamp with 
Plugins>Stowers>Jay_Unruh>Image Tools>Time Stamper jru v1. 
 
While ImageJ has built‐in movie compression algorithms, they often result in fairly dramatic spatial 
compression and don’t reduce the size of the movie dramatically.  In addition, they aren’t supported by 
some movie players.  I strongly prefer to save the movie as an uncompressed AVI and then compress 



them in a free program called “handbrake”: https://handbrake.fr/.  I chose to save this movie at 10 
frames per second. 
 
In handbrake, the first step is to either drag the movie to the “Source” button or click that button and 
navigate to the movie.  The next step is to specify the destination path.  The Browse button makes this 
relatively straightforward.  The default container is Mp4 but it is customary to publish movies with the 
extension “.mov”.  Changing the extension doesn’t affect the playback of the movie.  At the bottom of 
handbrake, there is a cropping option.  Automatic is often checked.  It is important to check custom and 
make sure the top, right, bottom, and left boxes have 0 in them  This will ensure that your movie doesn’t 
get clipped at the edges.  Here is a screenshot of my handbrake settings: 
 

 
 
The only other tab you need to worry about is the “Video” tab.  I almost always use the H.264 codec and 
set the quality at 20.  Higher quality will result in a larger movie with less compression—this is a matter 
of personal preference and trial and error.  Finally press “Start” to perform the compression.  Our movie 
was 5 MB as an uncompressed AVI file and 247 KB as a compressed mov file. 


